Kenny Kim's Discussions (518)

Discussions Replied To (432) Replies Latest Activity

"t I had weird issues with using any of PORT E for input. It works fine for output, b…"

Kenny Kim replied May 1, 2014 to RE0,1,2??

10 Mar 13, 2016
Reply by xiaoyang

" i tried to measure it using the voltmeter and the voltage levels output by the phot…"

Kenny Kim replied May 1, 2014 to RE0,1,2??

10 Mar 13, 2016
Reply by xiaoyang

" Hmm yeah it's weird... For me AN1, AN9, and AN10 didn't work properly so I had to t…"

Kenny Kim replied May 1, 2014 to RE0,1,2??

10 Mar 13, 2016
Reply by xiaoyang

"yea i did set that..but they still give me erroneous results. All the analog ports o…"

Kenny Kim replied May 1, 2014 to RE0,1,2??

10 Mar 13, 2016
Reply by xiaoyang

" they do work, make sure you set the TRISE register"

Kenny Kim replied May 1, 2014 to RE0,1,2??

10 Mar 13, 2016
Reply by xiaoyang

" I reset the code for an hour, changed nothing, and it started working again. I'm go…"

Kenny Kim replied May 1, 2014 to RTC infinitely resetting to 00:00:80

8 May 28, 2019
Reply by kakakaoo

"My rtc broke - turned out to be a pic issue cause my a/d converter also broke at the…"

Kenny Kim replied May 1, 2014 to RTC infinitely resetting to 00:00:80

8 May 28, 2019
Reply by kakakaoo

" try check if u used 0x73~78 in any other part of code"

Kenny Kim replied May 1, 2014 to RTC infinitely resetting to 00:00:80

8 May 28, 2019
Reply by kakakaoo

" so far 99% of my problems with RTC have been a slightly loose jumper. literally jus…"

Kenny Kim replied May 1, 2014 to RTC infinitely resetting to 00:00:80

8 May 28, 2019
Reply by kakakaoo

"we had an issue like that - we just took out the battery, put it back, and reprogram…"

Kenny Kim replied May 1, 2014 to RTC infinitely resetting to 00:00:80

8 May 28, 2019
Reply by kakakaoo

RSS

© 2020   Created by PML.   Powered by

Badges  |  Report an Issue  |  Terms of Service